Last Comment Bug 361563 - Need to change minVersion for 1.8 branch
: Need to change minVersion for 1.8 branch
: fixed1.8.1.1
Product: Core Graveyard
Classification: Graveyard
Component: XForms (show other bugs)
: 1.8 Branch
: x86 All
-- normal (vote)
: ---
Assigned To: aaronr
: Stephen Pride
Depends on:
  Show dependency treegraph
Reported: 2006-11-22 11:52 PST by aaronr
Modified: 2016-07-15 14:46 PDT (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---

patch 1 (1.35 KB, patch)
2006-11-22 11:55 PST, aaronr
tor: review+
surkov.alexander: review+
Details | Diff | Splinter Review

Description User image aaronr 2006-11-22 11:52:57 PST
I got the minVersion wrong when I did the patch for 0.7 for 1.8.1.  It is currenly defaulting to the version of the nightly.  I should have made the minVersion for 0.7 for FF2 to be 2.0 and for Mozilla to be 1.8.1.  When Seamonkey 1.1 ships, we will have to change the minVersion for that, too.  But for now we'll leave it as it is in case we need to test it on a pre 1.1 nightly.
Comment 1 User image aaronr 2006-11-22 11:55:18 PST
Created attachment 246319 [details] [diff] [review]
patch 1
Comment 2 User image aaronr 2006-11-22 12:27:10 PST
checked into MOZILLA_1_8_BRANCH

Note You need to log in before you can comment on or make changes to this bug.