Status

()

RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: simsdmd, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

My Bookmarks were all gone when I opened my browser today

Reproducible: Couldn't Reproduce
*** Bug 361751 has been marked as a duplicate of this bug. ***
Maybe dupe of 260928

Reporter: is this still a Problem ?
-> no reply for over 3 months 
Resolving as Dupe 319196
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.