Downloaded files are created with doubleextentions (.zip.zip for example)

RESOLVED DUPLICATE of bug 270159

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 270159
12 years ago
10 years ago

People

(Reporter: Stephan Babatz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Every downloaded files is called *.exe.exe, *.arj.arj ...

Reproducible: Always

*** This bug has been marked as a duplicate of 270159 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.