Recover session option recovers sessions that needs login and password!!!

RESOLVED DUPLICATE of bug 345345

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 345345
12 years ago
12 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: 2.0

If I choose recover session after F2.0 crash the webbrowser recovers also passwords and logins. It mean that the webbrowser makes any user who has acces to my computer possibility to use almost ANY SITE (it doesnt work on few banks sites) i've used like it was I (using my user). Ofcorse if i hasnt loggedout (what is impossible if someone switch power off) He can read/send mail etc.
I think i dont have to write how to use it?

Reproducible: Always

*** This bug has been marked as a duplicate of 345345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.