Support kicking and kick-banning multiple users at once

RESOLVED DUPLICATE of bug 408527

Status

Other Applications
ChatZilla
--
enhancement
RESOLVED DUPLICATE of bug 408527
11 years ago
10 years ago

People

(Reporter: James Ross, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
We currently support applying a channel user-mode command (op, voice, etc.) on any selection of users:

http://bonsai.mozilla.org/cvsblame.cgi?file=mozilla/extensions/irc/xul/content/commands.js&rev=1.113&mark=984-1021#948

We should support the same for /ban, /unban, /kick and /kick-ban.
(Reporter)

Updated

11 years ago
Severity: normal → enhancement

Comment 1

10 years ago
Uh, wait... didn't we just implement this?
(Reporter)

Comment 2

10 years ago
We have a winner!
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408527
You need to log in before you can comment on or make changes to this bug.