Ctrl+F to find something on a page crashes Firefox

RESOLVED DUPLICATE of bug 359924

Status

()

Firefox
Disability Access
--
critical
RESOLVED DUPLICATE of bug 359924
12 years ago
12 years ago

People

(Reporter: Willie Walker, Unassigned)

Tracking

({access, sec508})

Trunk
x86
Linux
access, sec508
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061129 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061129 Minefield/3.0a1

Go to http://www.mozilla.org
Press Ctrl+F to find something.  Type two characters.
Firefox crashes every time.

NOTE: This only happens when accessibility is enabled and it happens whether or not an assistive technology is running.

Reproducible: Always

Steps to Reproduce:
See details.
Actual Results:  
See details.

Expected Results:  
It should never crash.
(Reporter)

Updated

12 years ago
Keywords: access, sec508
Enabled accessibility options always use the cursor keys to navigate pages and search for text as I start typing. Tried to duplicate per reporter's description.

WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061129 Minefield/3.0a1 - Build ID: 2006112904
Version: unspecified → Trunk

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 359924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.