[Mac] Unable to customize toolbar

RESOLVED DUPLICATE of bug 358446

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 358446
12 years ago
12 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Seen using the alpha1 candidate build - Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20061201 GranParadiso/3.0a1.

STR:

1. Right click to expose Customize toolbar.
2. Try to drag icons to the toolbar.
3. Nothing happens, icons cannot be placed on the toolbar.

bc and tomcat report on IRC that this works for both Windows and Linux on the same build.

*** This bug has been marked as a duplicate of 358446 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.