submiting the form using javascript in a hidden iframe is not working

RESOLVED DUPLICATE of bug 100533

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 100533
12 years ago
10 years ago

People

(Reporter: Walid GadElKarim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

the page post.php should submit a form using javascript and send the user to a new page, it works if it has the focus but doesn't work if the iframe hidden.
it does works in opera and ie

Reproducible: Always

*** This bug has been marked as a duplicate of 100533 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.