If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

HTML selection list redraws badly

VERIFIED DUPLICATE of bug 30091

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 30091
18 years ago
13 years ago

People

(Reporter: Adam, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla M16 20000418xx, Mac OS 9.0.4

1) Visit the Bugzilla query page
2) Select 'Browser' from the Product list

The components list redraws, seemingly scrolling and refreshing for each element 
in the list. This causes multiple scroll bars to be drawn across the page as the 
list resizes. This appears to make redrawing slower as it's updating the size for 
each element, rather than an all-at-once approach. IE 5 displays this behavior as 
well, but Netscape 4.7.2 doesn't even update the size (lists are oversized and 
don't need to be redrawn) and displays the new selection list instantaneously.

Mozilla should hold off updating/redrawing the list until all elements are 
loaded.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 30091 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED

Updated

13 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.