Rendering of .txt Files Does Not Wrap Long Lines

RESOLVED DUPLICATE of bug 16909

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 16909
12 years ago
12 years ago

People

(Reporter: David E. Ross, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6 Mnenhy/0.7.4.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6

Displaying an ASCII .txt file, long lines without embedded line-end characters are not wrapped.  

Reproducible: Always

Steps to Reproduce:
1.  View the cited URL.  
Actual Results:  
Lines do not wrap.  Paragraphs are rendered as single lines, requiring extensive horizontal scrolling.  

Expected Results:  
Lines should wrap at white space, the same as lines in an .html file.

*** This bug has been marked as a duplicate of 16909 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.