Gmail login page now broken using Firefox

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: mkissoon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Gmail login newly broken using Firefox. The login page hangs, but mail is viewable
and responsive via Gmail Notifier. Have disabled Notifier to see if it's some
kind of conflict - it isn't. Firefox Home Page was mail inbox page, but now changed - looks like a new bug.

Reproducible: Always

Steps to Reproduce:
1.Go to Gmail login page as listed above.
2.
3.

Actual Results:  
Page hangs.

Expected Results:  
Page should display automatic login, or login page.

As a gmail user, it's pretty major to me.

Comment 1

12 years ago
WFM.  Can you try in safe mode with all extensions disabled?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> WFM.  Can you try in safe mode with all extensions disabled?
> 

Having reported this bug yesterday, after consistently reproducing it, it's now working fine! I haven't changed anything in my settings, so have to assume someone
somewhere has made a change to either Gmail or FF. Hope this fix will last...M
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.