Tab order in Proxy Username/Password dialog not correct

VERIFIED DUPLICATE of bug 30221

Status

SeaMonkey
UI Design
P3
minor
VERIFIED DUPLICATE of bug 30221
18 years ago
13 years ago

People

(Reporter: Andreas Buschka, Assigned: chris hofmann)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using M15 Windows Build. I need a username/password to access my proxy server.
When I enter the username and press <Tab>, I expect to get to the password
field, but this does not happen (the focus gets lost and I have to click on the
password field with my mouse).

Comment 1

18 years ago
thanks, this is a dup of a couple of bugs that involve tab order.  The best I 
can find right now is 30221

*** This bug has been marked as a duplicate of 30221 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Component: other → XPApps
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Yes.  Marking Verified as a dup.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.