Menu drop downs pop "underneath" the (flash?) image

VERIFIED DUPLICATE of bug 137189

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 137189
13 years ago
12 years ago

People

(Reporter: gjunk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061206 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061206 BonEcho/2.0.0.1

Cursor over any menu item in header (Solutions, Products, Support etc)
The drop down menu appears but is underneath the flash image - so is largely obscured.

Happens on other sites as well - not just adobe.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.adobe.com
2. Mouse over any menu item
3.

Actual Results:  
drop down menu is under (flash) image and thus mostly obscured

Expected Results:  
menu should appear on top of image

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 137189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED

Comment 3

12 years ago
Bug 137189 has beed fixed.
But I can still reproduce this bug.
Is this really a duplicate of bug 137189?
(Reporter)

Comment 4

12 years ago
Still occurs for me too:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 ID:2007051502

Perhaps the fix is for 3.0 not 2.x?
Yes, it's for trunk (3.0) only.

Comment 6

12 years ago
Sorry I forgot to write I use trunk/Linux.
I don't think this problme is fixed.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a7pre) Gecko/2007070321 Minefield/3.0a7pre
You need to log in before you can comment on or make changes to this bug.