Prefs Proxy Settings Mouse selection doesn't scroll text field

VERIFIED DUPLICATE of bug 34020

Status

()

P3
normal
VERIFIED DUPLICATE of bug 34020
19 years ago
18 years ago

People

(Reporter: nathan, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In Prefs, Proxies, 'No proxies for' text field. Enter more text than fits in the
box.
With the view set so that the start of the data is showing in the box.  Click
and hold the mouse to select all the text in the text box (from the left), move
the mouse to the right to select all the text.

Expected

The text field scrolls to the end of the text to allow you to select the whole
contents.

Actual

The selection stops at the end of the text box and doesn't scroll.

Comment 1

19 years ago
dup of 34020?


*** This bug has been marked as a duplicate of 34020 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.