Status

()

--
critical
RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: joshuacwilder, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I updated to 2.0 a couple weeks ago.  I haven't done anything with firefox except the normal surfing/Downloading and what not.  I just used it an hour earlier and it was fine, but when I started it up a few minutes ago, it completely reset, like I had installed it for the first time.  it gave me the mozilla start page and the  new user preferences popup I thought it might have updated itself but it is still 2.0 and I don't have any of my bookmarks or my homepage.

Reproducible: Didn't try

Steps to Reproduce:
I am not sure how it happened, so I couldn't reproduce it



I am using a custom built PC with a Pentium D Dual 32, 1gb RAM, GF7600 GPU.
just before I went online, I was flying for a couple hours on FS2004, and listening to music on WMP11
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.