Closed Bug 363147 Opened 13 years ago Closed 13 years ago

[Proto] attendee list and free/busy grid are not synchronized

Categories

(Calendar :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: michael.buettner, Assigned: michael.buettner)

Details

Attachments

(1 file)

As soon as the number of attendees grows beyond what can be displayed a scrollbar pops up to allow up and down scrolling. The problem is that the free/busy-grid does not stay in sync with the list of attendees, it always shows the information corresponding to the first attendee.
Attached patch patch v1Splinter Review
This patch adds the above described missing synchronization stuff.
Checked in on trunk and MOZILLA_1_8_BRANCH
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.