Acid2's nose isn't quite square

RESOLVED DUPLICATE of bug 343583

Status

()

Core
Graphics
--
minor
RESOLVED DUPLICATE of bug 343583
11 years ago
11 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
It looks like Acid2's nose has pimples at the left corner and bottom corner.  I see this problem on Mac but not on Windows.
(Reporter)

Comment 1

11 years ago
Created attachment 248050 [details]
screenshot of the nose
bug 343583 is somewhat related, for what it's worth.

Comment 3

11 years ago
This is a duplicate of 343583. The rendering of the nose isn't really defined in any spec, so it's correct. The final version of Firefox 3 will render the nose antialiased, so it will be different from both the reference and the current version. (Somebody, please, dupe this to bug 343583!)
(Reporter)

Comment 4

11 years ago
Using anti-aliasing for borders is bug 328241, I think.  But it's not clear to me from skimming that bug that it will be fixed for Firefox 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 343583
You need to log in before you can comment on or make changes to this bug.