Status

()

Core
DOM: Core & HTML
P3
normal
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: jeff putnam, Assigned: jst)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
At the given URL click on the "View the online Cameras".  This pops up a
window with thumbnails for cameras on it.  This window is not big enough to
display the page given and will not resize (this is almost certainly camarades
javascript at fault - but the wrong size probably is mozilla's).  Click on
one of the thumbnails.  A window comes up on a page with a larger view from the
camera. This window is the same size as the thumbnail page (which is probably
the wrong size).  Further the "skin" around the video image is the wrong size
- the right hand border is too far to the left.  Finally, the video does not
appear at all.

Comment 1

18 years ago
updating component.  
Assignee: asadotzler → jst
Component: Browser-General → DOM Level 0
QA Contact: jelwell → desale
(Assignee)

Comment 2

18 years ago
This could be due to bad client sniffing in the JS code, the page tries to
figure out what client is used and based on that it decides how big the window
should be. The page uses javascript: url's so I can't test it easily right
now...
Depends on: 34217

Comment 3

18 years ago
<a href="javascript:popcam('online/')"><b>Online Cameras</b></a><br>

The popcam script does the right thing, it's http://www.camerades.com/online/
that is the problem:

if (navigator.appName == "Netscape") {
self.resizeTo(504,234);
} else {
self.resizeTo(504,277);
}

Marking invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Verif.

Gerv
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.