Closed Bug 363394 Opened 16 years ago Closed 14 years ago

implement BackgroundImage and BackgroundAlpha filter inputs

Categories

(Core :: SVG, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 437554

People

(Reporter: djpnewton, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

These are needed for some cool filter effects (like a mask that inverts the background color

Reproducible: Always
Comment on attachment 248199 [details]
BackgroundImage filter example

Oh. I guess this example is also dependent on https://bugzilla.mozilla.org/show_bug.cgi?id=361070
Duplicate of this bug: 382082
Status: UNCONFIRMED → NEW
Ever confirmed: true
Blocks: 311029
Roc is working this on Bug 437554.
-> RESOLVED/DUPLICATE
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437554
You need to log in before you can comment on or make changes to this bug.