If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

DHTML checkboxes not working correctly

RESOLVED FIXED

Status

()

Firefox
Disability Access
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Wayne DeAngelo, Unassigned)

Tracking

(Blocks: 1 bug, {access, regression})

Trunk
x86
Windows XP
access, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Env: Test environment:
   Windows XP, Firefox 3 (Minefield) build 20061210

Steps to recreate:
1. Start Firefox 3 and WindowEyes screen reader.
2. Go to url:  www.mozilla.org/access/dhtml/checkbox
3. Try checking one or any of the checkboxes on this site, you will notices that 
   they cannot be checked.

Expected results:
You should be able to check any of the checkboxes.

Note: This is a regression, because it works fine on Firefox 2.

Updated

11 years ago
Blocks: 343213

Comment 1

11 years ago
Server settings issue.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.