closeing a secondary window with text selected causes a full crash

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: morgewan, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m15)
BuildID:    2000041805

When closeing a secondary window with text selected, a full crash occurs.
Example site is java.sun.com

Reproducible: Always
Steps to Reproduce:

1. Open java.sun.com

2. Click on the "Site Menu Applet" link which is just below the main  nav-bar
running down the left side. This will open a secondary window titled "Menu Page".

3. Select any text within that window with the mouse

4. Close the window by clicking the "X" close button.

Actual Results:  Full Crash

Expected Results:  The window to close
Can't reproduce on PC/Linux because there is no Java.
Closing an ordinary additional window with selected text 
works fine in M15.

Comment 2

19 years ago
Adding crash keyword.
Keywords: crash
(Assignee)

Comment 3

19 years ago
morgewan@hotmail.com, I am unable to reproduce this problem with current 
nightly build (042608) under NT.  If you still see this with a current build 
please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 4

19 years ago
Verified working for me with 050808 build under NT.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.