Install fail within MySQL v5.0

RESOLVED DUPLICATE of bug 321645

Status

()

Bugzilla
Installation & Upgrading
RESOLVED DUPLICATE of bug 321645
12 years ago
12 years ago

People

(Reporter: work72, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

use mysql v5.0.27

Running again "perl checksetup.pl"

Show the following information :

----------------------------------------------
C:\bugzilla>perl checksetup.pl

Checking perl modules ...
Checking for       AppConfig (v1.52)   ok: found v1.63
Checking for             CGI (v2.93)   ok: found v3.20
Checking for    Data::Dumper (any)     ok: found v2.121_08
Checking for    Date::Format (v2.21)   ok: found v2.22
Checking for             DBI (v1.38)   ok: found v1.52
Checking for      File::Spec (v0.84)   ok: found v3.12
Checking for      File::Temp (any)     ok: found v0.16
Checking for        Template (v2.10)   ok: found v2.15
Checking for      Text::Wrap (v2001.0131) ok: found v2005.082401
Checking for    Mail::Mailer (v1.67)   ok: found v1.74
Checking for    MIME::Base64 (v3.01)   ok: found v3.07
Checking for     MIME::Tools (v5.406)  ok: found v5.417
Checking for        Storable (any)     ok: found v2.15

The following Perl modules are optional:
Checking for              GD (v1.20)   ok: found v2.16
Checking for Template::Plugin::GD::Image (any)      not found
Checking for     Chart::Base (v1.0)    ok: found v2.3
Checking for       XML::Twig (any)     ok: found v3.26
Checking for       GD::Graph (any)     ok: found v1.43
Checking for GD::Text::Align (any)     ok: found v1.18
Checking for     PatchReader (v0.9.4)  ok: found v0.9.5
Checking for   Image::Magick (any)      not found
Checking for    HTML::Parser (v3.40)   ok: found v3.55
Checking for  HTML::Scrubber (any)     ok: found v0.08

All the required modules are available at:
    http://landfill.bugzilla.org/ppm/
You can add the repository with the following command:
    ppm rep add bugzilla http://landfill.bugzilla.org/ppm/

If you want to convert BMP image attachments to PNG to conserve
disk space, you will need to install the ImageMagick application
Available from http://www.imagemagick.org, and the Image::Magick
Perl module by running (as Administrator):

   ppm install Image::Magick

If you you want to see graphical bug reports (bar, pie and line charts of
current data), you should install libgd and the following Perl modules:

Template::Plugin::GD: ppm install Template

Checking user setup ...
Removing existing compiled templates ...
Precompiling templates ...
Checking for      DBD::mysql (v2.9003) ok: found v3.0002
Checking for           MySQL (v4.0.14) ok: found v5.0.27-community-nt

Building Schema object from database...
Adding new table bz_schema ...
Initializing the new Schema storage...
Adding new table attach_data ...
Adding new table attachments ...
Adding new table bug_group_map ...
Adding new table bug_severity ...
Adding new table bug_status ...
Adding new table bugs ...
DBD::mysql::db do failed: BLOB/TEXT column 'status_whiteboard' can't have a defa
ult value at Bugzilla/DB.pm line 513
        Bugzilla::DB::_bz_add_table_raw('Bugzilla::DB::Mysql=HASH(0x4308be4)', '
bugs') called at Bugzilla/DB.pm line 488
        Bugzilla::DB::bz_add_table('Bugzilla::DB::Mysql=HASH(0x4308be4)', 'bugs'
) called at Bugzilla/DB.pm line 335
        Bugzilla::DB::bz_setup_database('Bugzilla::DB::Mysql=HASH(0x4308be4)') c
alled at Bugzilla/DB/Mysql.pm line 453
        Bugzilla::DB::Mysql::bz_setup_database('Bugzilla::DB::Mysql=HASH(0x4308b
e4)') called at checksetup.pl line 1631

C:\bugzilla>

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 321645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.