Blank place in page where there should be content

RESOLVED FIXED

Status

Camino Graveyard
Annoyance Blocking
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: froodian (Ian Leue), Assigned: Smokey Ardisson (offline for a while; not following bugs - do not email))

Tracking

({fixed1.8.1.2})

Details

(URL)

(Reporter)

Description

11 years ago
STR:

1. Navigate to URL
2. Log in using user: caminotest pass: camino1
3. Click on the "clan" link near the top of the screen
4. Click "Clan Rumpus Room"

What happens: Large white spot missing where there should be graphics and links.

This doesn't happen with Firefox, and spoofing as Firefox doesn't help, so I'm filing it as our bug, not the sites.  This may also be a dupe of some core bug, so filing UNCO for now.
(Reporter)

Comment 1

11 years ago
Sorry, should mention that I see this slightly differently on trunk and branch, but it's messed up on both.
This is 

a:link[href*="=click"] img,

which is one of Simon's original rules.

My vote here is WONTFIX unless we see evidence this is breaking lots of high-profile sites or is not really in use anymore as an ad fragment.
Status: UNCONFIRMED → NEW
Component: Page Layout → Annoyance Blocking
Ever confirmed: true
QA Contact: page.layout → annoyance.blocking

Comment 3

11 years ago
An href containing "=click" is pretty generic; I probably got this from the original floppymoose.com CSS. I wonder what would get through if we removed that rule.
(Reporter)

Comment 4

11 years ago
I've been browsing for the past month with this rule whitelisted with no ads slipping through that I've noticed, though I haven't really been on the Internet that much.  Can we try backing this out for December's adblocking omnibus (bug 362330) and see if anybody else sees problems with it?
Fixed by bug 362330.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Keywords: fixed1.8.1.2
Resolution: --- → FIXED
Assignee: nobody → alqahira
You need to log in before you can comment on or make changes to this bug.