Last Comment Bug 363776 - Regression: MathML rendering of some glyphs screwed up
: Regression: MathML rendering of some glyphs screwed up
Status: RESOLVED DUPLICATE of bug 324857
:
Product: Core
Classification: Components
Component: MathML (show other bugs)
: Trunk
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: rbs
: Hixie (not reading bugmail)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-13 16:36 PST by distler
Modified: 2006-12-13 19:12 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
test-case (741 bytes, application/xhtml+xml)
2006-12-13 16:37 PST, distler
no flags Details
Correct rendering (11/20/2006 nightly build) (31.23 KB, image/png)
2006-12-13 16:39 PST, distler
no flags Details
Incorrect rendering (11/24/2006 nightly build) (29.31 KB, image/png)
2006-12-13 16:40 PST, distler
no flags Details

Description distler 2006-12-13 16:36:53 PST
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061212 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061212 SeaMonkey/1.5a

Between 11/20/2006 and 11/24/2006 nightly builds, rendering of some glyphs (note the integral sign, minus sign, equals sign and radical in the test case).

Reproducible: Always




Will upload "before" and "after" screenshots and a test-case.
These were all on MacOSX (Both SeaMonkey and Firefox exhibit the problem.)
Comment 1 distler 2006-12-13 16:37:56 PST
Created attachment 248589 [details]
test-case
Comment 2 distler 2006-12-13 16:39:14 PST
Created attachment 248590 [details]
Correct rendering (11/20/2006 nightly build)
Comment 3 distler 2006-12-13 16:40:20 PST
Created attachment 248591 [details]
Incorrect rendering (11/24/2006 nightly build)
Comment 4 Justin Kerk 2006-12-13 19:12:39 PST
That regression period is when Cairo was turned on for Mac builds.

*** This bug has been marked as a duplicate of 324857 ***

Note You need to log in before you can comment on or make changes to this bug.