Closed Bug 363781 Opened 13 years ago Closed 4 years ago

Documents in background tabs should not be able to move/resize windows

Categories

(Core :: DOM: Core & HTML, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 565541

People

(Reporter: martijn.martijn, Unassigned)

Details

Attachments

(1 file)

If you have javascript set so that scripts are allowed to move or resize windows, you don't want that to happen when the script is carried out in a document that is in a background tab.
I have a patch for this, but it isn't fully tested yet.
Attached patch patchSplinter Review
Assignee: general → nobody
QA Contact: ian → general
This was fixed by bug 565541, see bug 565541, comment 24.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565541
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.