no focus in the location bar when a new tab is opened.

RESOLVED FIXED

Status

()

Firefox
Address Bar
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061214 Minefield/3.0a1 ID:2006121406 [cairo]

repro:

open FF
press ctrl+n or menu->file->New Tab

result:
no focus in the location bar

http://bonsai.mozilla.org/cvsquery.cgi?module=PhoenixTinderbox&date=explicit&mindate=1166096700&maxdate=1166105339

->Bug 330705
(Reporter)

Updated

11 years ago
Summary: no focus in the location bar when a new tab is opened is broken. → no focus in the location bar when a new tab is opened.
Should be working again in next nightly build, because I partly backed out the patch from bug 330705 that caused this issue.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.