Grid-lines don't show up when I print Monthly Grid

RESOLVED WORKSFORME

Status

Calendar
Printing
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Carl Ponder, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20061116 Fedora/1.5.0.8-2_EL4 (CK-IBM) (CK-IBM) Firefox/1.5.0.8
Build Identifier: SunBird/0.3

When I print the "Monthly Grid" view, the text shows up but the grid-lines don't.

Reproducible: Always

Steps to Reproduce:
1. File -> Page Setup -> Landscape mode
2. File -> Print -> Layout: Monthly Grid
3. (print)

Actual Results:  
Text shows up but grid-line don't.

Expected Results:  
Grid-lines should separate the per-day text frames.

The text sizing works perfectly -- I can shrink the font so all the details fit on one page, and there's sill room left to pencil-in my own notes. I don't care about background shading etc.

Could you fix this in a "minor" release before 0.5 comes out?
This works for me on Windows 2000 using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061217 Calendar/0.4a1.

Is this a printer specific issue? What happens if you print the file 'calendarPrint.html' (located in your temp folder while the Print Preview dialog is opened) using a different application?
(Reporter)

Comment 2

12 years ago
When I print the "calendarPrint.html" file, it looks like what I see on the screen, with all the grid lines. But when I print directly from SunBird, there are no lines.

This may be a difference between versions 0.3 & 0.4a1. Are you going to drop version 0.4 fairly soon?
(Reporter)

Comment 3

11 years ago
This problem has gone away with the Sunbird 0.5rc2 that I'm using.
I'm going to mark this as FIXED, and report any other bugs as they
arise.

Thanks!!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.