can't drop link onto personal toolbar

RESOLVED DUPLICATE of bug 364018

Status

()

RESOLVED DUPLICATE of bug 364018
12 years ago
12 years ago

People

(Reporter: moco, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

can't drop link onto personal toolbar

from the console:

JavaScript error: , line 0: uncaught exception: [Exception... "Component returne
d failure code: 0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED) [nsIRDFService.GetD
ataSource]"  nsresult: "0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED)"  location:
 "JS frame :: chrome://browser/content/bookmarks/bookmarks.js :: anonymous :: li
ne 1861"  data: no]

(I've got mano's patch for bug #359462 in my tree, but i haven't debugged yet to see if that is related or not.)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 364018 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.