Closed Bug 364487 Opened 13 years ago Closed 9 years ago

Argentina Holidays 2008-2009

Categories

(Calendar :: Website, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: carlevaro, Assigned: carlevaro)

Details

Attachments

(1 file, 4 obsolete files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20061220 BonEcho/2.0.0.2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20061220 BonEcho/2.0.0.2pre

This is the calendar file for the Argentina holidays during 2007.

Reproducible: Always
Attached file ics file for Argentina Holidays 2007 (obsolete) —
Component: General → Website
QA Contact: general → website
Manuel,
I will upload this file, but I would be grateful if you supply an updated file, which would also contains the holidays for at least 2008 and 2009.

I want to minimize the effort to keep the holiday files up-to-date. Thanks in advance.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Fix checked in. Thanks for your contribution and a merry christmas to you.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Dear Simon,

Thanks for uploading the Argentina holidays calendar. 

I get those holidays from the official website of Argentina's government.  Unfortunately, they only published the holidays for the next year, and I am not able to guess when the next years holidays will be. That's the Argentinian's way: improvisation. ;-)

Merry christmas for you too!

(In reply to comment #2)
> Manuel,
> I will upload this file, but I would be grateful if you supply an updated file,
> which would also contains the holidays for at least 2008 and 2009.
> 
> I want to minimize the effort to keep the holiday files up-to-date. Thanks in
> advance.
> 

I see the 2006 calendar of Argentinian holidays still on the website, instead of the new 2007 calendar contained in this bug.

Should I reopen this bug?

Thanks.

Manuel.
(In reply to comment #5)

The version I see online is identical to the one attached in this bug. 
Did you attached the wrong one?
(In reply to comment #6)

Yes, Stefan, you are right. I get confused because the .ics still contains holidays for 2006, and it also have the holidays for the current year.

I apologize for the mistake.

Best regards,

Manuel.

> (In reply to comment #5)
> 
> The version I see online is identical to the one attached in this bug. 
> Did you attached the wrong one?
> 

Hi Manuel,
any interest in updating the calendar holiday file with the 2008 and 2009 holidays of Argentina?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → NEW
Summary: Argentina Holidays 2007 → Argentina Holidays
Hi Simon,

Yes, I'm interested, but I'm a little confused because I can see an ics file for Argentina holidays that include dates until 2016. I don't know who uploaded that file (http://www.mozilla.org/projects/calendar/caldata/ArgentinaHolidays.ics), wasn't me.

If you think is useful, I can upload a ics file for 2008 and 2009, with holidays obtained from the Argentina government web site (http://www.mininterior.gov.ar/servicio/feriados.asp). Unfortunately, Argentina's government does not provide holidays dates beyond 2009. Should I go on?
Manuel,
I guess this comes from the updated calendar contributed in bug 390041 (in which you also commented). I would appreciate an updated .ics file from you with the 2008 and 2009 holidays. Thanks.
Severity: enhancement → normal
Argentina holidays update (2008-2009).
Simon,

I already submited the new ics file for Argentina holidays 2008-2009.

Have a nice 2009.

Regards.
Attachment #249265 - Attachment is obsolete: true
Attachment #355405 - Attachment mime type: text/calendar → text/plain
File checked in.

Thanks Manuel! I would appreciate it, if you could set yourself a reminder for the end of the year to supply an updated holiday calendar for 2010 at that time.
Assignee: nobody → carlevaro
Status: NEW → RESOLVED
Closed: 13 years ago11 years ago
Resolution: --- → FIXED
The reminder is in place, and the calendar for 2010 will be submitted on time.
:-)
Status: RESOLVED → VERIFIED
Summary: Argentina Holidays → Argentina Holidays 2008-2009
Attached file Argentina holidays 2008-2010 (obsolete) —
Hello.

I am submitting an updated ics file which includes Argentina holidays for 2010.

Regards,

Manuel.
Attachment #355405 - Attachment is obsolete: true
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Committed revision 58145 to SVN.

Thanks for your contribution.
Status: REOPENED → RESOLVED
Closed: 11 years ago10 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Attached file Argentina Holidays 2008-2011 (obsolete) —
I'm uploading an updated calendar for Argentina holidays that includes holidays for 2011.

Regards,

Manuel.
I forgot to mark as obsolete the previous calendar (2008-2010).

I'm sorry.
Hey Manuel,

thanks for your contribution. I'll have it updated very soon. :-)
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Manuel:
Sorry that it took me a little more time to update it. 

However, it's now in SVN since r79119.
Status: REOPENED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → FIXED
Hi Tobias: thank you for the update.

Regards,

Manuel.
Hello. In the attached file I corrected a holiday date.

Sorry for the mistake.

Regards,

Manuel.
Attachment #411092 - Attachment is obsolete: true
Attachment #491924 - Attachment is obsolete: true
Thanks a lot for your contribution.
The holiday calendar has been fixed in r82656. :)
You need to log in before you can comment on or make changes to this bug.