Menus and toolbar folders will not open, intermittantly

RESOLVED DUPLICATE of bug 364424

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 364424
11 years ago
11 years ago

People

(Reporter: ashley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When I click on the toolbar bookmarks folders they recieve focus but do not open. This is the same with the menus which are depressed but they do not open or display the contents.

This started immediatly after the update from 2.0.0.0 to 2.0.0.1.



Reproducible: Sometimes

Steps to Reproduce:
1. Try to use bookmark toolbar folder or menu
2. 
3.

Actual Results:  
Will not open.

Expected Results:  
Should have opened the folder showing the URL's stored inside, or menu options in the case of the menu.
Try disabling your theme. If the problem does not occur anymore using the default theme, you can mark this bug as a duplicate of bug 364424.
(Reporter)

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 364424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.