Default Window Position Problem on Multi-Monitor Mac systems

VERIFIED DUPLICATE of bug 24525

Status

()

P3
minor
VERIFIED DUPLICATE of bug 24525
19 years ago
18 years ago

People

(Reporter: nbast, Assigned: saari)

Tracking

Trunk
mozilla1.0
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

19 years ago
I have a PowerBook G3, and use a 21" monitor as a second monitor.  In the
monitors control panel, I have the top of the primary display (LCD) positioned
lower than the top of the 21" monitor.  It looks like Mozilla is treating the
displayable area as a rectangular with boundries defined by the maximum and
minimum x/y values of all monitors.  For my situation, this causes the windows
to appear mostly off the top of the screen, and I have to grab them by the
bottom edge, and move them so I can see the contents...

my monitor layout (use fixed font):

               ------------------
               |                |
               |  21" Monitor   |
 --------------|                |
 |             |   1280x1024    |
 |     LCD     |                |
 |             |                |
 |  1024x768   |________________|
 |             |
 |_____________|

Comment 1

19 years ago
updating component and owner
Assignee: asadotzler → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: jelwell → jrgm

Comment 2

19 years ago
over to saari, who has a similar setup.
Assignee: trudelle → saari

Comment 3

18 years ago
setting status to new
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

18 years ago
Yeah, mac multiple monitor support needs to be revisted. This is actually a dup 
of another bug I have.
Status: NEW → ASSIGNED
Target Milestone: --- → M17
(Assignee)

Comment 5

18 years ago
We really need to get multiple monitor issues ironed out for beta3
Keywords: nsbeta3

Comment 6

18 years ago
nsbeta3-, not known to cause any serious problems for NS6 users.
Whiteboard: [nsbeta3-]
Target Milestone: M17 → Future
(Assignee)

Comment 7

18 years ago
Would be nice to fix for Mozilla 1.0
OS: All
Target Milestone: Future → mozilla1.0

Comment 8

18 years ago
is this a duplicate of bug #24525?
Keywords: nsmac2

Comment 9

18 years ago
Nice graphic.

*** This bug has been marked as a duplicate of 24525 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.