Mouse over menu don't expand

RESOLVED DUPLICATE of bug 364424

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 364424
11 years ago
11 years ago

People

(Reporter: Andrew Thorpe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

When viewing the bookmarks menu the individual bookmark folders do not expand on mouse over, so I can't get to the bookmarks contained within them using the mouse. You have to click the name and then use the right arrow key. 

Reproducible: Always

Steps to Reproduce:
1.Click bookmarks menu
2.Go down to selected bookmark sub folder
3.Place mouse on sub folder name

Actual Results:  
Sub folder doesn't open/expand

Expected Results:  
sub folder to expand so link can be selected

Comment 1

11 years ago
Try using Firefox's default theme or updating to the latest version of your chosen theme (Commonly iFox smooth older versions have this problem)
This is a dupe of bug 364424

*** This bug has been marked as a duplicate of 364424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.