tool tip from selecting URL impedes a drop onto the toolbar

RESOLVED DUPLICATE of bug 312852

Status

()

RESOLVED DUPLICATE of bug 312852
12 years ago
12 years ago

People

(Reporter: ray, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

I have a bookmark folder in my toolbar. I am trying to drop a URL from the URL field to the folder. The problem is that when one does a mousedown on the URL, a tool tip pops up. This pop up covers the toolbar, so I cannot do the drop.

I will enclose two pics. The first is the toolbar as it normally appears. The second shows me trying to drop the URL.

It will make more sense when you see it.


Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 249611 [details]
toolbar of browser

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 312852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.