If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

tab dragging with control key

RESOLVED DUPLICATE of bug 298571

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 298571
11 years ago
11 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
MS-Windows convention when pressing control key while dragging something is to copy the dragged object.

But pressing control key while dragging tab (tab rearrange) shows "+" but it will not duplicate the tab.

Steps:-
1. run firefox
2. open multiple tabs say cnn.com, yahoo.com, google.com, bbc.co.uk
3. start dragging tab of yahoo.com 
4. press control key while continue to drag
5. user see mouse drag icon changes to one with "+"
6. drop dragging after google.com tab
7. user see tab order changed to 
   cnn.com, google.com, yahoo.com, bbc.co.uk

expected result
a. user should see, a duplicate tab added for yahoo.com
   to with tab order as
   cnn.com, yahoo.com, google.com, yahoo.com, bbc.co.uk

or

b. on step 5 icon should not change to "+"


UA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20061221 Minefield/3.0a2pre
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 298571
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of bug 298571 ***

not exactly duplicate bug 298571 which is feature request.

Bug 365044 is bug in firefox see step 5
> 5. user see mouse drag icon changes to one with "+"

so one solution to bug 365044 is depend on bug 298571
You need to log in before you can comment on or make changes to this bug.