If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening Bookmark menu with file:// entry freezes Firefox

VERIFIED DUPLICATE of bug 98682

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 98682
11 years ago
11 years ago

People

(Reporter: David Leben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Clicking to open the Bookmark menu would completely freeze Firefox for about 15 seconds, after which the menu would appear normally.  I narrowed the problem down to an item in my bookmarks with url "file://///gn/share/FLOW-DETAILS/EndVersion/Index.html".  The problem appears when the computer "gn" is not present / not known on the network.  Removing this entry from my bookmarks solves the problem.

Reproducible: Always

Steps to Reproduce:
1. Add a bookmark with location "file://///gn/share/FLOW-DETAILS/EndVersion/Index.html" (where "gn" does not exists).
2. Open Bookmark menu
Actual Results:  
Firefox freezes for 15 seconds.


This is a Windows network (all Windows XP service pack 2 PCs).
Yeah, happens indeed. Weird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 98682
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.