Ability to select keywords from a list

VERIFIED DUPLICATE of bug 330017

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
VERIFIED DUPLICATE of bug 330017
11 years ago
11 years ago

People

(Reporter: bigstijn, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 1.0.3705; InfoPath.1)
Build Identifier: Bugzilla 2.22

Although the list of keywords is defined, and the entered words in the field
are validated against that list, you can't select the keywords from a list.

Maybe a (javascript) functionality could be written for this ?  (Button next to the input field, clicking on it shows the list with select-boxes, after pressing ok on the list, the keywords are entered in the field)


Reproducible: Always
(Reporter)

Updated

11 years ago
Version: unspecified → 2.22
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330017

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.