Search field uses class other than NSSearchField

VERIFIED DUPLICATE of bug 330666

Status

Camino Graveyard
OS Integration
--
trivial
VERIFIED DUPLICATE of bug 330666
12 years ago
12 years ago

People

(Reporter: John Wells, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20061224 Camino/1.1a1+
Build Identifier: 2006122422

The Google search field in the Camino toolbar is using a custom class rather than NSSearchField and is also using custom images to "build" the widget. The widget's appearance is slightly inconsistent when compared to NSSearchField widgets in other Cocoa programs, and looks out of place when the user has a system theme installed.

Reproducible: Always

Steps to Reproduce:
1.Open Camino
2.Look at search bar

Comment 1

12 years ago
Please search before filing bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330666
You need to log in before you can comment on or make changes to this bug.