blank area instead of additional To/Cc lines: 4 lines displayed only

VERIFIED DUPLICATE of bug 365234

Status

()

Core
XUL
--
major
VERIFIED DUPLICATE of bug 365234
11 years ago
10 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.9) Gecko/20061211 SeaMonkey/1.0.7] (release) (W2Ksp4)

No bug.

[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2pre) Gecko/20061224 SeaMonkey/1.1] (nightly) (W2Ksp4)
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2pre) Gecko/20061228 SeaMonkey/1.1] (nightly) (W2Ksp4)

Compose a (new or replied-to) message with more than 4 To/Ccc adresses.

Reply case: first 4 addresses/lines appear, with a blank/scrollable area below.
Creation case: last 4 addresses/lines appear, with a blank/scrollable area above [= first addresses disappear].

This is UI only: the message is sent to all the addresses.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365234
(Reporter)

Comment 2

11 years ago
V.Duplicate, as reporter.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

11 years ago
"V.Fixed" after bug 365234:

Bug
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.10pre) Gecko/20070110 SeaMonkey/1.0.7] (nightly) (W2Ksp4)
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2pre) Gecko/20070102 SeaMonkey/1.1] (nightly) (W2Ksp4)
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a2pre) Gecko/20061225 SeaMonkey/1.5a] (nightly) (W2Ksp4)

Fixed
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.10pre) Gecko/20070208 SeaMonkey/1.0.7] (nightly) (W2Ksp4)
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2pre) Gecko/20070208 SeaMonkey/1.1] (nightly) (W2Ksp4)
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a3pre) Gecko/20070208 SeaMonkey/1.5a] (nightly) (W2Ksp4)
Component: MailNews: Composition → XP Toolkit/Widgets: XUL
Version: 1.8 Branch → Trunk

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: composition → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.