Cannot delete history folder...

RESOLVED DUPLICATE of bug 363621

Status

()

RESOLVED DUPLICATE of bug 363621
12 years ago
10 years ago

People

(Reporter: pierre.gergondet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a2pre) Gecko/20061230 Minefield/3.0a2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a2pre) Gecko/20061230 Minefield/3.0a2pre

I can delete single pages but i cannot delete folders


Reproducible: Always

Steps to Reproduce:
1.Try deleting a folder in date view, you'll see it won't work
2.Try deleting a "site" folder in "date" folder in date and site view, you'll see the above bug...
Actual Results:  
->When i delete a "time" folder (like the "Today" folder) it simply doesn't work
->When i delete a "site" folder (in View By Date and Site) it "works" but not well, a whole set of empty item is created under the date folder (like "Today" for example) but it will go away as soon as i close/reopen the history or if i rearrange the view (switching to another mode and coming back to the old one)

Expected Results:  
The "time" folder should be deleted.
The "site" folder should be deleted and not produce that kind of empty sites...

Keep up the great work ;)
for the "time" problem of this bug, it's a duplicate of another bug assigned to me.  as for the "site" problem, I don't know if that is covered another bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363621

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.