Last Comment Bug 365650 - interupts system
: interupts system
Status: RESOLVED INCOMPLETE
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 2.0 Branch
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-02 07:36 PST by C Marsh
Modified: 2007-07-17 03:38 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description C Marsh 2007-01-02 07:36:47 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: 

i have not requested firefox, it just overrides what ever i am doing and appears. I lose what i am doing and when i try to remove firefox ( which is difficult because it shows up at the top and so i cannot access to close a window) what i was doing is gone and i have to start over. then in the middle of what i am doing firefox will show up again and override what i am doing. so, i downloaded it so that it will leave me alone (as you can see, i am not computer literate) but now it will not allow me to access what i was doing before. it says i need more plugins (which i didnt for the same things before) and when i try to download, it tells me that i cannot connect and the wizard cannot finish so now i cannot even do what i was doing before!! i do not like this system and if it cannot be corrected i want it to stop showing up on my computer. how can i do this?

Reproducible: Always

Steps to Reproduce:
1.i go to someones web site
2.i open a window to do a function
3.the window disappears and firefox shows up
Actual Results:  
if i am in a game site i.e. pogo the window disappears and cannot get it again without firefox interrupting and stopping what i am doing 

Expected Results:  
same as what i said before

left me alone and let me play my game
Comment 1 Jo Hermans 2007-01-02 15:14:09 PST
If you do not want it, then why did you install it in the first place ? The reason that it pops up, is probably because it's the default webbrowser.

If you want Internet Explorer to be the default, go to Control Panels, Internet Properties, Programs, and click 'Internet Explorer should check if it's the default browser. Then start Internet Explorer once, and you'll see a dialog asking you if IE should become the default.

To remove Firefox completely, go to Control Panel, Add or Remove Programs. Select it the list (under Mozilla Firefox), then click on 'Remove'.

Note You need to log in before you can comment on or make changes to this bug.