the most recently used folder should be selected in the folder list of the bookmark contextual dialog

RESOLVED DUPLICATE of bug 1432604

Status

()

Firefox
Bookmarks & History
P5
enhancement
RESOLVED DUPLICATE of bug 1432604
12 years ago
2 months ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

[rfe] remember the last parent so when you bookmark a link (or a group of tabs), we use the same parent as the last time, as the starting point.

comments?
OS: Mac OS X → All
Hardware: PC → All
I'd really prefer this. When I'm cleaning up my tabs, I often have a group of tabs that I want to put in the same folder. Each time I bookmark one I have re-select the folder I want, which is annoying.
Severity: normal → enhancement
Summary: [rfe] remember the last parent so when you bookmark a link or a group of tabs, we use it → the most recently used folder should be selected in the folder list of the bookmark contextual dialog
We should look at this for .next.
Priority: -- → P2
Target Milestone: --- → Firefox 3.6a1
Target Milestone: Firefox 3.6a1 → ---

Updated

9 years ago
Target Milestone: --- → Future
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks

Updated

3 years ago
Priority: P2 → --

Updated

3 years ago
Priority: -- → P4

Updated

2 years ago
Priority: P4 → P5
I think this is asking for the Star panel to remember the last used folder & bookmark into that folder. If so, the newer discussion on this is bug 1432604.

If it is asking for the most recent to be remembered & available to select, then that's WFM.

I'll go with the dupe for now.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1432604
You need to log in before you can comment on or make changes to this bug.