Loose text in a grid causes the button to become unclickable

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({regression, testcase})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

389 bytes, application/vnd.mozilla.xul+xml
Details
Reporter

Description

13 years ago
See upcoming testcase, you should be able to click on the button, but that's not possible in current trunk builds.
This regressed between 2006-01-25 and 2006-01-27, so very likely a regression from bug 317375.
Reporter

Comment 1

13 years ago
Posted file testcase

Comment 2

12 years ago
For me the very top of the button is actually clickable; it looks like anything that's overflowing from the grid is not clickable.
OS: Windows XP → All
Hardware: PC → All
Reporter

Comment 3

4 years ago
This is wfm now.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.