Last Comment Bug 365948 - Make 0.7 available on addons for FF2
: Make 0.7 available on addons for FF2
Status: RESOLVED FIXED
: fixed1.8.1.2
Product: Core
Classification: Components
Component: XForms (show other bugs)
: Trunk
: x86 All
: -- normal (vote)
: ---
Assigned To: aaronr
: Stephen Pride
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-04 11:42 PST by aaronr
Modified: 2007-01-04 12:30 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch 1 for moz1.8 (895 bytes, patch)
2007-01-04 11:45 PST, aaronr
bugs: review+
doronr: review+
Details | Diff | Review

Description aaronr 2007-01-04 11:42:37 PST
After much discussion amongst ourselves and also with the addons people, there is no good way to have a v0.7 XForms extension for FF2 on the same addons page that we have a v0.7 XForms extension for FF1.5.  Addons keys on the version number and not the platform that the extension is compiled for.  So we are basically going to up the version number for our FF2 extension from 0.7 to 0.7.0.1 and put that on addons.  So Version 0.7.0.1 of the XForms extension will be for FF2 and version 0.7 will be for FF 1.5.  They will both be based off of the same level of code.  Just compiled against the different FF branches.
Comment 1 aaronr 2007-01-04 11:45:06 PST
Created attachment 250489 [details] [diff] [review]
patch 1 for moz1.8
Comment 2 aaronr 2007-01-04 12:30:50 PST
checked into MOZILLA_1_8_BRANCH

Note You need to log in before you can comment on or make changes to this bug.