firefox doesn't save the window position on exit

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: ToMikaa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

For example: when i set the window to full size and close the browser on the next start the window size is not restored to full screen.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Set a window size that different from the starting size
3. Close Firefox
4. Start it again and the size is different from the previously set size
This page also applies to your issue,
  http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup

Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.