Closed Bug 366775 Opened 13 years ago Closed 13 years ago

heavy seamonkey process seems to balk on new email message composition

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 307672

People

(Reporter: bishop, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061211 SeaMonkey/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061211 SeaMonkey/1.0.7

in cases where seamonkey has been running for more than an hour and has gobbled up something around 600Mb of memory, its behaviour seems to eventually enter a strange patter with respect to composing a new email message:

The message composition window will pop up, but the To: and BCC: fields will be blank but greyed.  I'll attach a trimmed pic.  It looks as if the window opening and pre-population routines only finished halfway and then bailed, but I haven't a way to enable more detailed logging to be sure (bug 325039) where it's stopping.

The user can close this window, and it asked to confirm the operation.

Reproducible: Sometimes

Steps to Reproduce:
1. open samonkey and use it heavily for a while
2. compose a message




Closing and reopening seamonkey fixes the error, since I don't use the trayicon feature.
Looks like a dupe of bug 307672, but could be something else.

Do you get the same NS_ERROR_INVALID_POINTER error in the javascript/error console as in bug 307672 when this happens?
Yep.  Dupe.  I hate it when I search and don't find those.  If 1.1 has this fix, I'll be glad to never see this bug again!
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307672
You need to log in before you can comment on or make changes to this bug.