Closed Bug 366785 Opened 13 years ago Closed 13 years ago

The comments field don't work when configure the advanced search criteria

Categories

(Webtools Graveyard :: Litmus, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: yang.chen, Assigned: coop)

Details

User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.8.1) Gecko/20061218 Firefox/2.0
Build Identifier: 

commends field don't work 

Reproducible: Always

Steps to Reproduce:
1.Run test cases in Litmus; 
2.Write down some keywords in comments field, like "build_57";
3.Submit the test result to Litmus; 
4.Generate the report by configure the Advanced Search Criteria
    Comments field + contains all of the words/strings = build_57
5.Submit the query to generate the result
Actual Results:  
The result did not work on comments field search criteria.

Expected Results:  
The result should be generated based on the Search Criteria, a list of cases will be list which contain the keywords in comments field.
Is see the same -> Confirmed
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Solaris → All
Hardware: Sun → All
This is getting fixed as I repair the advanced search tools.
Status: NEW → ASSIGNED
Summary: The commends field don't work when configure the advanced search criteria → The comments field don't work when configure the advanced search criteria
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.