New Tab should open next to tab which spawned it instead of at the end of the tab bar.

RESOLVED DUPLICATE of bug 465673

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 465673
12 years ago
9 years ago

People

(Reporter: traviswalden, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Tabs open at the end of the tab bar rather than next to the tab which spawned it.

Reproducible: Always

Steps to Reproduce:
1. Open any two or more websites in separate tabs.
2. In first tab, open a link in a new tab.
3. 
Actual Results:  
The new Tab will open in the last position in the tab bar.

Expected Results:  
The new tab should open next to the tab that spawned it.  IE7's tabs work in this way.
(Reporter)

Updated

12 years ago
Summary: New Tab should open next to tab which spawned it instead of at end of tab bar. → New Tab should open next to tab which spawned it instead of at the end of the tab bar.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262459
Duplicate of bug: 465673
You need to log in before you can comment on or make changes to this bug.