M15 w/talkback won't start up on debian 2.2 system

VERIFIED DUPLICATE of bug 15970

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 15970
18 years ago
14 years ago

People

(Reporter: Joe Slag, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; I; Linux 2.2.14 i686; Nav)
BuildID:    

The M15 w /talkback linux binary won't run on my machine, which has a fresh
install of Debian 2.2.  Error message below under "Actual Results".  The M14
binary, netscape, and all other applications work problem-free.

Reproducible: Always
Steps to Reproduce:
1.download & untarr linux M15 w/ talkback
2.change to package directory, type ./mozilla


Actual Results:  jslag@debian:~/package$ ./mozilla
.//run-mozilla.sh ./mozilla-bin
MOZILLA_FIVE_HOME=/home/jslag/package
  LD_LIBRARY_PATH=/home/jslag/package
       SHLIB_PATH=/home/jslag/package
          LIBPATH=/home/jslag/package
      MOZ_PROGRAM=./mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
./mozilla-bin: error in loading shared libraries: libstdc++-libc6.1-1.so.2:
cannot open shared object file: No such file or directory
jslag@debian:~/package$


Expected Results:  program loads, renders web pages, etc.

stock debian potato installation - 2.2.14 kernel, gcc 2.95.2, on pIII.  M14 (in
another directory) continues to work properly.
(Assignee)

Comment 1

18 years ago
jslag@wagpaw.com can you read the comments at bug 15970 and see if it looks like 
it covers your problem.  Thanks.
(Assignee)

Comment 2

18 years ago
resolving duplicate of bug 15970 per reporter's comments via email.

"bug 15970 covers my bug. I did a search before posting but didn't come up
  with anything... "

*** This bug has been marked as a duplicate of 15970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.