move forked mailnews files to suite/

RESOLVED DUPLICATE of bug 390262

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 390262
11 years ago
9 years ago

People

(Reporter: Robert Kaiser, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

11 years ago
During my work for bug 366962, I saw once again that we seem to have a pile of mailnews UI content files that are forked between thunderbird and suite, we should move those into suite/ to clean up mailnews/ and make us more sure about what is suite-specific code and what is shared.
(Assignee)

Comment 1

10 years ago
Karsten, do you have a plan of how the directory structure in suite/mailnews/ should look? I may be willing to look into moving files there if I know where they should end up.
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390262
You need to log in before you can comment on or make changes to this bug.