Closed Bug 367188 Opened 13 years ago Closed 13 years ago

Cannot select a blank event in Day view

Categories

(Calendar :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 321535

People

(Reporter: matthaeus123, Unassigned)

Details

Steps to reproduce
   1. In the default day view, single click an empty white cell for any time.
   2. Click the new task or new event button (applies to both)


Expected Results:
* The cell should be highlighted (blue maybe?) to let the user know that it is selected.

* After the cell is highlighted clicking the 'new event' or 'new task' button should display the dialog useing the selection as the default time instead of 3-4pm.
This was encountered on this version:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a2pre) Gecko/20070116 Calendar/0.6a1


This bug was found while doing a litmus test. Litmus-Test#2420
Basically the same idea as in Bug 321535.  Duplicate?
It is different, because this ascertains to a different view.
(In reply to comment #3)
I don't fully understand. This bug is about day view, bug 321535 is about day and week view (see summary). Both bugs want the event dialog to use the selected time in view as default time.
ok on a second look it does look like a duplicate
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321535
Target Milestone: Future → ---
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.